GN and T-Type Performance Enthusiasts (GNTTYPE) Forums GN and T-Type Performance Enthusiasts (GNTTYPE) Forums
This is a general site search and does not include list archives.

Go Back   GN and T-Type Performance Enthusiasts (GNTTYPE) Forums > Technical Topics > Engine Electrical/Ignition

Reply
 
Thread Tools Display Modes
  #11  
Old 02-28-2012, 12:04 AM
Drs2288 Drs2288 is offline
 
Join Date: Feb 2012
Posts: 6
Drs2288 is on a distinguished road
Talking Re: Need help! 84 GN

Quote:
Originally Posted by Keller View Post
What did you move or change?
I re-set the cam sensor and put the 87 module on it, I took it for s spin and damn it rides smooth ! Tomorrow ill be changing all fluids And plugs/ wires. Im also going to need a new y-pipe because when it backfired it blew the original one off lol

Once again thank you for your help sir.
__________________
89 Mustang GT - couple of mods
84 GN - Bone stock
Reply With Quote
Reply

Bookmarks

Tags
back fire, cam sensor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:08 PM.


This page maintained by: gnttype-webmaster@gnttype.org

The content, images, text and multimedia displayed and contributed by the members of the Grand National and T-Type Performance Enthusiasts Organization are Copyright ©1996-2005. No part, section, image, article or whole of this site may be reposted or redisplayed without permission of the author/contributor and/or the Grand National and T-Type Performance Enthusiasts Organization.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.