GN and T-Type Performance Enthusiasts (GNTTYPE) Forums GN and T-Type Performance Enthusiasts (GNTTYPE) Forums
This is a general site search and does not include list archives.

Go Back   GN and T-Type Performance Enthusiasts (GNTTYPE) Forums > Technical Topics > Driveability / Troubleshooting

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2009, 12:06 PM
hoss109 hoss109 is offline
Hoss
 
Join Date: Sep 2009
Location: NY
Posts: 2
hoss109 is on a distinguished road
Bang Head Missfire under light load when hot

First let me say my 87 GN is the most trouble free car I ever owned (I bought it new). BUT it's started to missfire under light load and only after it reaches operating temp. It's fine under full throttle and before it gets hot.
It's also started upshifting to 4th directly from 1st on occasion. When this happens the converter also locks up.
I put on a new coil pack only because that and the cam sensor loosening up are the only 2 things that have ever gone wrong with it in 22 years.
Anyone have a similar problem or any ideas?? Thamks,Mike
Reply With Quote
 

Bookmarks

Tags
87gn, coil, hot, missfire, upshift

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:51 PM.


This page maintained by: gnttype-webmaster@gnttype.org

The content, images, text and multimedia displayed and contributed by the members of the Grand National and T-Type Performance Enthusiasts Organization are Copyright ©1996-2005. No part, section, image, article or whole of this site may be reposted or redisplayed without permission of the author/contributor and/or the Grand National and T-Type Performance Enthusiasts Organization.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.