GN and T-Type Performance Enthusiasts (GNTTYPE) Forums GN and T-Type Performance Enthusiasts (GNTTYPE) Forums
This is a general site search and does not include list archives.

Go Back   GN and T-Type Performance Enthusiasts (GNTTYPE) Forums > Technical Topics > Engine Electrical/Ignition

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2012, 05:51 PM
okinawarelics okinawarelics is offline
 
Join Date: Nov 2012
Posts: 1
okinawarelics is on a distinguished road
Default Complete Failure!

Fellas,
Just turned the corner about 2 blocks from home when the GN completely lost all elect power. I pushed it home and looked at the main battery wires. The neg to the block looked good and ohmed out. The pos going to the starter wasn't broken in half. I didn't see any other secondary wiring smoking or anything. The power is completely gone, battery is good.

The only clue is in the past when I had a bad neg. cable to block, and I would try to start it, I would have some smoke from to top dash by the defroster. After fixing the neg battery cable to block every was great for about 4 months.

Any tips on what I should be looking for tomorrow when the sun comes up?

Thanks in advance!
Bob
Reply With Quote
  #2  
Old 11-30-2012, 06:41 AM
Keller's Avatar
Keller Keller is offline
GNTTYPE Founder
 
Join Date: Jul 2004
Location: Missouri
Posts: 9,424
Keller is on a distinguished road
Lightbulb Re: Complete Failure!

Never heard of something like that before. The positive and ground cables, as well as their connections are an obvious start. Then the connection at the alternator, and the connections at the starter.

My suspicion is a loose ground, loose positive, burned or shorted connection at the starter, etc.
__________________
Scott Keller - GNTTYPE Founder & Moderator
Reply With Quote
  #3  
Old 11-30-2012, 10:18 AM
Keller's Avatar
Keller Keller is offline
GNTTYPE Founder
 
Join Date: Jul 2004
Location: Missouri
Posts: 9,424
Keller is on a distinguished road
Question Re: Complete Failure!

Quote:
Originally Posted by okinawarelics View Post
The only clue is in the past when I had a bad neg. cable to block, and I would try to start it, I would have some smoke from to top dash by the defroster. After fixing the neg battery cable to block every was great for about 4 months.
There are two grounds to the engine I can think of: One at the front passenger's side of the engine, and one from the trans case at the motor. Which one did you replace?

Does the car have no power (i.e. radio and lights out as well) or just no engine power? The latter could be anything from a major power circuit failure (i.e. no crank) to a minor issue (i.e. cranks, but no fuel pump and/or spark).
__________________
Scott Keller - GNTTYPE Founder & Moderator
Reply With Quote
  #4  
Old 12-04-2012, 10:10 AM
racemd racemd is offline
Member
 
Join Date: Feb 2006
Posts: 62
racemd is on a distinguished road
Default Re: Complete Failure!

look at the fusable links to the starter
Reply With Quote
  #5  
Old 12-04-2012, 11:47 AM
kenmosher's Avatar
kenmosher kenmosher is offline
Whoosh
 
Join Date: Aug 2004
Location: CO
Posts: 3,984
kenmosher is on a distinguished road
Default Re: Complete Failure!

Also the positive cable where it passes under the headers .. I've seen that corrode and break from heat.
__________________
Ken Mosher
1987 GN original owner 650+ HP Black
2015 BMW 328xi XDrive wagon
2012 Volkswagen Tiguan (the Tig!) Night Blue Met (sold)
2006 Trailblazer SS Red Jewel Tint 395 HP AWD (sold)
2014 Silverado LTZ Crew 4WD
2012 Honda VFR 1200F Tahitian Blue (sold)
2015 BMW S1000R Racing Red
2013 Honda CBR500R Red (wife's bike)
2014 Triumph Bonneville T100
2003 Harley Davidson V Rod Anniversary Edition
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:50 PM.


This page maintained by: gnttype-webmaster@gnttype.org

The content, images, text and multimedia displayed and contributed by the members of the Grand National and T-Type Performance Enthusiasts Organization are Copyright ©1996-2005. No part, section, image, article or whole of this site may be reposted or redisplayed without permission of the author/contributor and/or the Grand National and T-Type Performance Enthusiasts Organization.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.