GN and T-Type Performance Enthusiasts (GNTTYPE) Forums GN and T-Type Performance Enthusiasts (GNTTYPE) Forums
This is a general site search and does not include list archives.

Go Back   GN and T-Type Performance Enthusiasts (GNTTYPE) Forums > Technical Topics > Driveability / Troubleshooting

Reply
 
Thread Tools Display Modes
  #1  
Old 03-17-2016, 07:39 PM
TPENISTEN TPENISTEN is offline
 
Join Date: Dec 2012
Posts: 3
TPENISTEN is on a distinguished road
Default Cutting out under boost

Hello everyone I've got a 1987 Grand National the problem I'm having is when you get into it it starts to cut out and it wants to push oil I'm guessing through one of my breathers I have a friend that has a t type and he says it's some type of fuel delivery issue but I have no idea I'm leaning more towards a head gasket issue instead it was running fine when I parked it and when I took it out it started doing this .I don't want to push it and ruin something but I have nowhere else to turn I do have a scan master I'm running 15 pounds of boost and I also have an alky kit.
Reply With Quote
  #2  
Old 03-18-2016, 05:29 PM
kenmosher's Avatar
kenmosher kenmosher is offline
Whoosh
 
Join Date: Aug 2004
Location: CO
Posts: 3,984
kenmosher is on a distinguished road
Default Re: Cutting out under boost

That's a lot of ground to cover with very little information... some things to look at:
  1. Make SURE it's only running 15 PSI ... is the gauge accurate? Is the boost line feed to the gauge leaking (can cause erroneous low boost readings)? Too much boost and not enough fuel can result in lean popping and "cutting out"
  2. Have you verified fuel pressure at idle (no vacuum line attached to regulator)? Should be 43-45 PSI. Also check with a pressure gauge under acceleration (should be boost PSI + base fuel pressure PSI... or about 60 PSI at 15 PSI boost). If not, it's fuel pump/line/filter related, most likely.
  3. Have you verfied plugs and wires? Good wires? Proper plugs? Are they fouled or misgapped?
  4. Coil Pack ... they can cause all sorts of missing etc. when they go bad
  5. Check the battery cables carefully. Good CLEAN connection to battery? Is the positive cable touching the passenger's side header down on the frame where it passes near the header (you'd be surprised how often that happens)? Ground cable solid and clean to the bottom of the turbo mount?
  6. Battery good? No weak/dead cells?
  7. Wires tight on the nose of the start solenoid?
  8. Wires on the back of the head (harness grounds) ... passengers side head (hard to see up by the firewall). Dirty/loose grounds can cause havoc
  9. Wire on back of alternator clean and tight?
__________________
Ken Mosher
1987 GN original owner 650+ HP Black
2015 BMW 328xi XDrive wagon
2012 Volkswagen Tiguan (the Tig!) Night Blue Met (sold)
2006 Trailblazer SS Red Jewel Tint 395 HP AWD (sold)
2014 Silverado LTZ Crew 4WD
2012 Honda VFR 1200F Tahitian Blue (sold)
2015 BMW S1000R Racing Red
2013 Honda CBR500R Red (wife's bike)
2014 Triumph Bonneville T100
2003 Harley Davidson V Rod Anniversary Edition
Reply With Quote
  #3  
Old 03-22-2016, 11:08 AM
TPENISTEN TPENISTEN is offline
 
Join Date: Dec 2012
Posts: 3
TPENISTEN is on a distinguished road
Default Re: Cutting out under boost

Thank you for your time! I will certainly check everything out that you have posted. I do have an aftermarket boost gauge and haven't gone above 15 pounds. Still don't know why it would be pushing oil out. I'll check the above items. Weird when I parked it it was fine. Now...
It ughhh
Tom
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:49 AM.


This page maintained by: gnttype-webmaster@gnttype.org

The content, images, text and multimedia displayed and contributed by the members of the Grand National and T-Type Performance Enthusiasts Organization are Copyright ©1996-2005. No part, section, image, article or whole of this site may be reposted or redisplayed without permission of the author/contributor and/or the Grand National and T-Type Performance Enthusiasts Organization.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.